[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

glibc.... and postgresql

Hi All,

I know that this propably doesn't belong on this list, but
I am running in the following problem. Installing a system
from scratch with all the latest potato packages.  I installed
the libc6 (libc6  2.2.5-12) which provides glibc-2.2.5-12
(According to the text in the package). After this I try to
install postgresql.  (postgresql     7.2.1-3)  and get the
following error:

creating template1 database in /var/lib/postgres/data/base/1...
IpcSemaphoreCreate: semget(key=1, num=17, 03600) failed: Function not

This IpcSemaphoreCreate function use to be part of glibc  (found that after
digging through a lot of sites). But it seems to be no longer in it. ?

Question ?  Was it dropped out of libc6 ?   and how do you initdb now inside
postgresql because that function is used ?   Or am I doing something totaly
wrong ?

Thanks for your time,

Jeroen de Leeuw den Bouter

To UNSUBSCRIBE, email to debian-security-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: