[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

php3 security update breaks imp webmailer


just want to report that the update

php3 3.0.16-2potato -> 3.0.17-0potato2 breaks my webmailer
(package imp 2.2.3)

Well, it does not break imp completely, only sending
attachments with the webmail interface fails
(apache-ssl error.log reports a segfault).

The flaw disappears when downgrading to 3.0.16-2potato.

Sorry, I cannot track down the failure more precisely.

Environment: Debian Potato with Apache SSL, imp from
current woody.

Kind regards, Thomas

Reply to: