[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [packaging] DIET grid middleware

On Fri, Jul 29, 2011 at 10:29:10 +0200, Haïkel Guémar wrote:

> Le 29/07/2011 09:42, Julien Cristau a écrit :
>> No, lintian doesn't care about the case.  It complains because library
>> package names should embed the full SONAME, including the version part.
> Is it ok to add a -2.0 suffix instead of -2.7 to lib packages ? Since  
> DIET provides API/ABI forward compatibility and doesn't support parallel  
> installations, i'm not sure that the minor is relevant besides wouldn't  
> it affects the upgrade path ?
If there's ABI compatibility then why do the SONAMEs include the 2.7


Reply to: