[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian390 / Hercules Problems

On Fri, 14 Feb 2014 13:56:29 -0500 (EST), David Clements wrote:
> ...
> After a successful install I tried to work with the qeth device, and found
> lsqeth and znetconf are missing, I tried to update s390-tools with apt-get
> and it says s390-tools is at the latest release. I pulled s390-tools-1.17.0
> from the IBM Developerwork website installed the zconf part of the package
> and continued with my testing.
> I have just noticed in the /var/log/installer/status file a comment that
> the s390-tools-udeb package included in the install only contains binaries
> for dasdfmt and fdasd. I have searched for znetconf in all releases and can
> find no trace in any debian package.
> Any ideas?

I have used ctc under Hercules and qeth in a virtual machine under z/VM,
but I have never used qeth under Hercules.  The standard Debian package for
Hercules, 3.07, does not support an Open Systems Adapter Express in QDIO
mode, so that's the end of that.

I've never tried to use znetconf.  For that matter, I've never tried to use
lsqeth either.  But it does seem to be included in the standard s390-tools
package under Debian.  Here is some output from my system:

# whereis lsqeth
lsqeth: /sbin/lsqeth /usr/share/man/man8/lsqeth.8.gz

By the way, I'd be interested to hear your opinion of my "Debian Under Hercules"
web page at http://users.wowway.com/~zlinuxman/hercules.htm .

  .''`.     Stephen Powell    
 : :'  :
 `. `'`

Reply to: