[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Debian390 / Hercules Problems



Hi. I am working with the Hercules team, testing qeth connectivity both layer2 and layer3 and experiencing a couple of problems. 

My initial setup was to install debian using a ctc, and then try some qeth tests. I tried a netinst install and several mirror sites, in several countries, and every mirror site fails. I looked at /var/log/syslog as it tried the mirrors and tried the wget command used by the installer, on my host system and could find stable, unstable, etc. on each mirror.  

I then tried to install using a full cd1 and had a successful install. 

After a successful install I tried to work with the qeth device, and found lsqeth and znetconf are missing, I tried to update s390-tools with apt-get and it says s390-tools is at the latest release. I pulled s390-tools-1.17.0 from the IBM Developerwork website installed the zconf part of the package and continued with my testing. 

I have just noticed in the /var/log/installer/status file a comment that the s390-tools-udeb package included in the install only contains binaries for dasdfmt and fdasd. I have searched for znetconf in all releases and can find no trace in any debian package. 

Any ideas?

Dave Clements.    

Reply to: