[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

s390-tools: lsdasd fails

Subject: s390-tools: lsdasd fails
Package: s390-tools
Version: 1.5.3-1
Severity: normal

*** Please type your report below this line ***
lsdasd command fails with error:
  awk: not an option: --posix

-- System Information:
Debian Release: 4.0
 APT prefers stable
 APT policy: (500, 'stable')
Architecture: s390
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-s390
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages s390-tools depends on:
ii  libc6                  2.3.6.ds1-13etch7 GNU C Library: Shared libraries
ii  libsysfs2              2.1.0-1           interface library to sysfs

s390-tools recommends no packages.

-- no debconf information

Reply to: