[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Getting Hercules working

On Fri, Apr 26, 2002 at 02:58:49AM +0200, Russell Coker wrote:

> I downloaded the files from 
> http://ftp.nl.debian.org/debian/dists/woody/main/disks-s390/current/tape/
> I tried
> 000C 3505    kernel.debian-nolabel parmfile.debian initrd.debian autopad eof
> and
> 000C 3505    kernel.debian parmfile.debian initrd.debian autopad eof
> But it refused to boot.  Are the tape images incompatable with Hercules?

No, but the tape and card reader images are different.  Here you have put a
tape image into a card reader, which is why it did not work.

> Then I tried the images from 
> http://ftp.nl.debian.org/debian/dists/woody/main/disks-s390/current/vmrdr/
> Which seem to work.

Yes.  It looks like you may need to drop to a shell and run dasdfmt by hand
to get it to see the disk; the syntax is:

dasdfmt -f /dev/dasd/XXXX/device -b 4096

After which you can return to the installer and proceed.  A 300-cylinder
3390 is enough for the installation; I just tried it.

 - mdz

To UNSUBSCRIBE, email to debian-s390-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: