[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lvm



Хмутро.

Решил тут с апгрейдом домашней машинки прикрутить к ней lvm.  Стоит
вопрос выбора между 1 и 2.  LVM-HOWTO рассказывает, что lvm2 - это много
лучше, чем lvm1, только вот не работает там нифига (а именно - pvmove и
снапшоты).  Это до сих пор так?  Если таки да, то верно ли я понимаю,
что 2.6.x не умеют работать с lvm1, или нет?  В хаутушке про это не
видно, расписано построение только на 2.4 и 2.2.  А на 2.6 явно скоро
переползать придется.  udev хочется.  Без него palm синхронизировать
неудобно...

-- 
Artem Chuprina <ran{}ran.pp.ru>



Reply to: