[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Rails on Debian?



On Tue, 2012-08-21 at 13:07 -0500, Jordon Bedwell wrote: 
> On Tue, Aug 21, 2012 at 1:02 PM, shawn <shawnlandden@gmail.com> wrote:
> > you should read the bug. rubygems->ruby1.8
> > rubygems1.9.1->ruby1.9.1 (now provided: by ruby1.9.1(really 1.9.3))
> 
> Absolutely right, I missed that, looks like the rubygems depend needs
> to be put directly onto ruby1.8 instead of on packages like hoe.

no that is wrong, as ruby1.8 doesn't embed rubygems like ruby1.9.3 does.
We should not force people to use rubygems just becuase they use
ruby1.8.
-- 
-Shawn Landden


Reply to: