[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#842135: release.debian.org: asdasd



Package: release.debian.org
Severity: normal

Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Drew Parsons <dparsons@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: nmu: slepc4py_3.7.0-2+b3
Message-ID: <147746397798.2727.2988347581649171064.reportbug@grendel.emerall.com>
X-Mailer: reportbug 6.6.6
Date: Wed, 26 Oct 2016 14:39:37 +0800

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: binnmu

nmu slepc4py_3.7.0-2+b3 . amd64 arm64 armel armhf i386 mips mipsel powerpc ppc64el s390x hppa hurd-i386 kfreebsd-amd64 kfreebsd-i386 x32 . unstable . -m "Rebuild against slepc 3.7.3+dfsg1-2 (Provides virtual libslepc3.7, libslepc-complex-3.7)"

thanks

Provision of virtual packages libslepc3.7, libslepc-complex-3.7 makes
shlib dependencies more sane, reducing the urgency of binNMUs against
SLEPc in the future.

alpha, mips64el, ppc64, sparc64 are already built against 
slepc 3.7.3+dfsg1-2 

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.7.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)


Reply to: