[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fixing #654506 and #674386 in Wheezy


We would like to fix #654506 and #674386 in Wheezy. Unfortunately, we
are not able to accept supercollider/1:3.5.2-1 from Unstable since the
changes are quite large. Usually, we ask the maintainer to prepare an
upload based on testing's source package and targeting
testing-proposed-updates. But for this specific case, I'm not sure what
would the best step forward as you seem not interested in
fixing #674386 (cf. [1]).

Since the package has not been part of any previous stable release, one solution could be to remove this package from testing. What do you think?


[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674386#10

Mehdi Dogguy مهدي الدڤي

Reply to: