[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fixing #654506 and #674386 in Wheezy

2012/7/11 Mehdi Dogguy <mehdi@dogguy.org>:
> Hi,
> We would like to fix #654506 and #674386 in Wheezy. Unfortunately, we
> are not able to accept supercollider/1:3.5.2-1 from Unstable since the
> changes are quite large. Usually, we ask the maintainer to prepare an
> upload based on testing's source package and targeting
> testing-proposed-updates. But for this specific case, I'm not sure what
> would the best step forward as you seem not interested in
> fixing #674386 (cf. [1]).
> Since the package has not been part of any previous stable release, one
> solution could be to remove this package from testing. What do you think?
> Regards,
> [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=674386#10

Hi -

On closer inspection, #654506 is already fixed in wheezy's version
1:3.4.5-1 -- the "waf" file was removed by upstream. There is still a
"wscript" file but it contains no binary code and is not used in the
build process. So I don't think we need any repack.

I've created a git branch "3.4debianfixes" with the fix for #674386 in.
I don't have a machine with the right arch to test for sure, however.


Reply to: