[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploading ace 6.1.2 to unstable?



On 22/06/2012 21:00, Adam D. Barratt wrote:
> You appear to have neglected to mention anywhere in the above that the
> new version includes an ABI break, and therefore a transition.  :-)
> Unless there's something significantly wrong with the version of ace
> currently in unstable, it's really too late to be trying to introduce a
> new transition I'm afraid.

Oops. Indeed; sorry about that. In fact there's absolutely no ABI
compatibility maintained in ACE unfortunately, so every new release
breaks the ABI. That's why libraries use names and SONAME such as
libACE-6.1.2.so.

Ok, no problem. I was just trying to get the latest release before the
freeze.

Thanks for your fast reply,
Regards,

Thomas


Reply to: