[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#678569: transition: openconnect



Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition

Dear Release Team,

I'd like to upload the latest version of openconnect to unstable.
Updating from 3.20 to 4.00 brings a new ABI with a new soname for
libopenconnect.

The only source package affected is network-manager-openconnect, for
which I am also maintainer.  I am currently updating it to make use of
the API changes, so there will be a sourceful upload of that ready soon
as well, no need for a binNMU.

I completely understand if this is delayed due to the imminent release
freeze, this upstream version just happened to come out this week.

Ben file:

title = "openconnect";
is_affected = .build-depends ~ /libopenconnect-dev/;
is_good = .depends ~ /libopenconnect2/;
is_bad = .depends ~ /libopenconnect1/;

Please let me know if/when I can upload to unstable.

Thanks!

-- 
mike



Reply to: