[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#616364: transition: python-numpy

Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: transition

* Sandro Tosi <morph@debian.org>, 2011-02-28, 19:44:
Hi all,

(Let me turn this mail into a bug report.)

Jakub wants to upload new Sphinx to unstable, but in order to do that, we need also Numpy to go in, and so here it comes this email.

Numpy 1.5.1 was uploaded in experimental in late December and it
successfully built on every architecture, so the same should happen
now (modulo new gcc/ld).

Jakub kindly rebuilt these packages, successfully: brian h5py
libvigraimpex magics++ mayavi2 nipy petsc4py plplot pygtk pytables
python-scipy scikit-learn shogun .

All of these (maybe except scikit-learn) will need binNMUs. I can schedule them myself if that's OK for you.

scikit-learn currently FTBFS with python-sphinx >= 1.0 (bug #588630, already fixed in experimental). I CCed this mail to scikit-learn maintainers.

Jakub Wilk

Reply to: