[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603966: aribas: request to unblock

On Fri, Nov 19, 2010 at 02:23:03PM +0100, Julien Cristau wrote:

> If the old prerm fails, dpkg should call new-prerm failed-upgrade.
> Can't the error be handled there?

I just uploaded aribas_1.64-5 with a better fix for #603788: I dropped
completely dependence on emacsen-common or any other emacs stuff.

Justification: debian emacs policy, section 5, says that packages having 
only marginal emacs relevance do not have to depend on emacsen-common
and may just drop their emacs addon in the right directory. And that is
exactely the case here.

Can you please unblock unblock 1.64-5 ? -Ralf.

Reply to: