[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603966: aribas: request to unblock

Package: release.debian.org

Please unblock aribas 1.64-4 which fixes the serious bug #603788 :

aribas (1.64-4) unstable; urgency=low

  * Pre-Depend on emacsen-common instead of just Depends, to fix an
    error occuring when upgrading from an earlier version of aribas
    that does not depend on emacsen-common (closes: Bug#603788).
  * Standards-Version 3.9.1 (no change).

 -- Ralf Treinen <treinen@debian.org>  Thu, 18 Nov 2010 21:35:30 +0100

Thanks -Ralf.

Reply to: