[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603966: aribas: request to unblock

On Thu, Nov 18, 2010 at 23:10:46 +0100, Ralf Treinen wrote:

> Package: release.debian.org
> Please unblock aribas 1.64-4 which fixes the serious bug #603788 :
> aribas (1.64-4) unstable; urgency=low
>   * Pre-Depend on emacsen-common instead of just Depends, to fix an
>     error occuring when upgrading from an earlier version of aribas
>     that does not depend on emacsen-common (closes: Bug#603788).

Care to explain why pre-depends is the right fix here?


Attachment: signature.asc
Description: Digital signature

Reply to: