[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#594480: ipset from xtables-addons-common/sqeeze requires iptables/sid

On 08/30/2010 10:22 AM, Pierre Chifflier wrote:
> On Thu, Aug 26, 2010 at 02:06:23PM +0400, Sergey Ptashnick wrote:
>> Package: xtables-addons-common
>> Version: 1.26-2
>> Severity: important
>> ipset from xtables-addons-common 1.26-2 (sqeeze) requires shared library
>> libxtables.so.5, that provided only by iptables 1.4.9-1 from sid,
>> not 1.4.8-3 from sqeeze. Please add this dependency and request to update
>> iptables in sqeeze from sid.
> Hi Laurence,
> Do you have any plan to include iptables 1.4.9 (or even better
> into squeeze ? This would indeed solve some problems with
> xtables-addons, and since it's a bugfix release I'm sure the release
> team would unblock if asked.

Hi Release team,

Short summary: xtables-addons from squeeze was included while it was
built with a recent version of iptables-dev (1.4.9 at least). However,
version from squeeze is 1.4.8.

The solution is to trigger a rebuild of package xtables-addons with the
current versions of the squeeze tools.
Can you trigger a rebuild, or redirect me to the best way of doing this ?


Reply to: