[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599378: unblock: debootstrap



Package: release.debian.org

debootstrap in squeeze is currently 1.0.23, there have been two versions in 
unstable since then. Here are the changelog entries

========================================================================
debootstrap (1.0.25) unstable; urgency=low

  * Remove debug statement that slipped in.
  * Add test to guard against devices.tar.gz being empty.
  * /dev/MAKEDEV cannot be relied on (udev likes to make it a symlink to
    true). Always use /sbin/MAKEDEV. Closes: #598080

 -- Joey Hess <joeyh@debian.org>  Sun, 26 Sep 2010 13:18:31 -0400

debootstrap (1.0.24) unstable; urgency=low

  [ Miguel Figueiredo ]
  * Apply patches from by Jonathan Klee and Guillaume Chauvel
    to add support to https (closes: #521196).

  [ Colin Watson ]
  * Add (Ubuntu) natty as a symlink to gutsy.

  [ Joey Hess ]
  * Add support for wheezy. Closes: #597461

 -- Joey Hess <joeyh@debian.org>  Sun, 19 Sep 2010 21:40:00 -0400
========================================================================

I asked joeyh if these were important for squeeze,

========================================================================
<taggart> debootstrap is currently 1.0.23 in squeeze, do you think .24 or 
.25 should go in?
<taggart> I am going to update the lenny backport, so I thought I'd check 
first
<joeyh> yes, we need support for stable+1 in stable
<taggart> ok, should we file a bug on release.debian.org (or maybe just ask 
in #debian-release or something)?
<joeyh> yeah - can you?
<taggart> ok
<joeyh> wouldn't hurt to age it an extra 10 days imho
<taggart> it's 10 days now, do you mean 10 more?
<joeyh> yes.. the bug in .24 would not be noticed by patch review..
========================================================================

Please consider unblocking debootstrap once it's had sufficient aging.

Thanks,

-- 
Matt Taggart
taggart@debian.org





Reply to: