[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#599377: unblock: mahara/1.2.6-2



Package: release.debian.org
Severity: normal
User: release.debian.org@packages.debian.org
Usertags: unblock

Please unblock package mahara

Mahara 1.2.6 was released upstream to fix two RC bugs:

- removal of a non-free swf video player (#591200)
- upgrades from 1.0.x (the version in lenny) didn't work (not in the BTS)

I did most of these fixes in mahara-1.2.6-1, but I forgot about one swf so I
had to upload mahara-1.2.6-2 shortly after.

Relevant changelog entries:

mahara (1.2.6-2) unstable; urgency=medium

  * Move flowplayer.audio to the contrib package as well
  * Add an allow rule in apache.conf for flowplayer.audio

 -- Francois Marier <francois@debian.org>  Mon, 06 Sep 2010 20:59:44 +1200

mahara (1.2.6-1) unstable; urgency=medium

  * New upstream release (to address #591200):
    - removal of the tinymce media plugin
    - replaced the non-free media player with flowplayer

  * Move mediaplayer into a separate contrib package (closes: #591200)
  * Relax the deny rule on serving lib to make flowplayer work
  * Add a dependency on tinymce and use that instead of bundled version

  * Bump Standards-Version up to 3.9.1
  * Urgency set to medium because of RC bug

 -- Francois Marier <francois@debian.org>  Mon, 06 Sep 2010 20:51:17 +1200


unblock mahara/1.2.6-2

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.34.7-grsec (SMP w/2 CPU cores)
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



Reply to: