[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: chromium not in Squeeze: a bit of communication needed?

Le mercredi 08 septembre 2010 à 17:09 +0200, Giuseppe Iuculano a écrit :
> On 09/08/2010 05:04 PM, Michael Gilbert wrote:
> > I think it is indeed supportable now for squeeze.
> What was changed from lenny to now?

What has changed is that webkit is widely deployed inside and outside
Debian, and for that has undergone a large scrutiny that got rid of much
maintainability issues.

Furthermore we are shipping the 1.2 branch in squeeze, for which
upstream has explicitly committed to long term support.

: :' :     “You would need to ask a lawyer if you don't know
`. `'       that a handshake of course makes a valid contract.”
  `-        --  J???rg Schilling

Reply to: