[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#521726: python-pymtp: needs upating of depends fromlibmtp7 to libmtp8

* Adeodato Simó <dato@net.com.org.es> [2009-04-05 21:53]:

> * Rafael Laboissiere [Sat, 04 Apr 2009 16:21:51 +0200]:
> > Done:
> >     http://lists.debian.org/debian-devel-changes/2009/04/msg00251.html
> Thanks, I pushed the transition now.

Thanks, I see it is already there:

I am just curious, why there was no mail notification generated by Debian
testing watch? 

Otherwise, I think it is safe to upload libmtp_0.3.7-2 to unstable now,
isn't it?  Version 0.3.7-1 has been in experimental since a while.


Reply to: