[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock sqlobject/0.10.2-2

* Fabio Tranchitella [Tue, 13 Jan 2009 16:31:17 +0100]:

> Hello,

Hello, Fabio.

> please allow sqlobject 0.10.2-2 to migrate to testing, which now includes
> 0.10.2-1. It fixes #489500, which removes an explicit dependency on python2.4.

Would you consider uploading this patch against 0.10.2-1 instead?

--- debian/rules~
+++ debian/rules
@@ -8,7 +8,7 @@
 	for python in $(PYVERS); \
-		do $$python setup.py build; \
+		do $$python setup.py build --executable /usr/bin/python; \
 	touch build-stamp

That achieves the same goal, but is robust if upstream starts shipping
more executable scripts.

Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
- You look beaten.
- I just caught Tara laughing with another man.
- Are you sure they weren't just... kissing or something?
- No, they were laughing.
                -- Denny Crane and Alan Shore

Reply to: