[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

freeze exception for config-package-dev 4.9

Dear release team,

I'd like to request a freeze exception for config-package-dev 4.9. It fixes #510355, which I reported after getting user complaints via email.

This version also updates the examples and wraps the shell scripts with "set -e" to better catch bugs like #510355 in the future. Because some paths in the examples changed, I recommend using

debdiff --exclude examples config-package-dev_4.8.dsc config-package-dev_4.9.dsc

to inspect the changes.

	-Tim Abbott

Reply to: