[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please unblock libgems-ruby 1.2.0-3


I have uploaded to unstable libgems-ruby 1.2.0-3.
RubyGems (rubygems1.9), Ruby's own packaging system, lacked of a dummy
dependency package (`rubygems'). The packages that our Debian Ruby Extras team
manages provide dependency packages to the current ruby version (1.8 now) as
well. I'd like for RubyGems to keep consistent to the rule.

libgems-ruby (1.2.0-3) unstable; urgency=low

  * debian/control:
    - `rubygems' is present again to provide a dependency
      package referring to rubygems1.8.
    - Bumped up Standards-Version to 3.8.0: used ${binary:Version} instead.

 -- Daigo Moriwaki <daigo@debian.org>  Sun, 31 Aug 2008 23:56:21 +0900

Thanks in advance,

Daigo Moriwaki
beatles at sgtpepper dot net

Reply to: