[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock libgems-ruby 1.2.0-3



Daigo Moriwaki wrote:
> Hello,
> 
> I have uploaded to unstable libgems-ruby 1.2.0-3.

I don't see your upload in the upload queue, incoming or the archive.

Cheers

Luk


Reply to: