[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

freeze-exception for uvccapture 0.5-1


I'd like to request freeze-exception for uvccapture version 0.5-1.

I propose is to update uvccapture version in Lenny to 0.5-1, because a
serious bug in uvccapture was fixed in 0.5-1 (bug #491155 [1]) that
makes package unusable on kernel >=2.6.24. This will be a problem for
Lenny, because it comes with 2.6.26.

[1] http://bugs.debian.org/491155

Krzysztof Burghardt <krzysztof@burghardt.pl>

Reply to: