[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Freeze exceptions related to libdb-ruby

On 09/08/08 at 16:13 +0100, Adeodato Simó wrote:
> * Michael Schutte [Sat, 09 Aug 2008 14:26:57 +0200]:
> > Okay, this is bad—it failed indeed.  I’m having an eye on libdb-ruby’s
> > migration stats.  When (if) it enters testing, I’ll come back to you
> > again.
> libdb-ruby will never build on the hppa buildds, so it'll never be a
> candidate for migration unless somebody does a hand-build for hppa.
> I'm explicitly saying that, from a release team perspective (or my
> perspective as a member of the release team), hand-builds for hppa for
> packages that use /usr/bin/ruby1.9 are ok, because prior to releasing
> Lenny either ruby1.9/hppa is getting fixed on the buildds, or we're
> killing ruby1.9 on hppa. (Preferably the first, of course.)

An hppa porter still has to show me that there's something broken in
ruby1.9/hppa (as opposed to a kernel problem on hppa triggered by the
ruby1.9 build).
| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

Reply to: