[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#356055: loadlin: loadlin.exe cannot be built from source

On Mon, May 05, 2008 at 04:11:51PM +0100, Samuel Thibault wrote:
> Robert Millan, le Mon 05 May 2008 17:04:08 +0200, a écrit :
> > On Thu, Aug 30, 2007 at 11:18:46PM +0200, Pierre Habouzit wrote:
> > >   Hmm, now that there is win32-loader, is this still needed for blind
> > > people or not ?
> > 
> > Still needed.  Specially more because of win32-loader, since win32-loader
> > currently relies on loadlin.exe when running on win9x.
> > 
> > (think of win32-loader as a frontend to grub and loadlin rather than as a
> > replacement for them)
> > 
> > Samuel, is there any progress with your yasm patch?
> I didn't have the time to rework them, but plan to take it.

Sorry to be annoying, but I need to know if I can rely on loadlin being
included with Lenny or not.  Regretably, in case it can't be included I'll
have to disable Win9x support so that win32-loader is not left out of the
release (win32-loader build-depends on loadlin).

CCing -release as well.

Thanks Samuel for your efforts

Robert Millan

  The DRM opt-in fallacy: "Your data belongs to us. We will decide when (and
  how) you may access your data; but nobody's threatening your freedom: we
  still allow you to remove your data and not access it at all."

Reply to: