[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Preparation of the next stable Debian GNU/Linux update

On Sun, Jul 27, 2008 at 02:29:38PM -0400, Joey Hess wrote:
> I'm wondering who wrote:
> > > As linux-modules-extra-2.6-etchnhalf was not ready in time we decided to
> > > skip it for r4 and include it in r5.
> Frans Pop wrote:
> > Well done folks. You've again managed to break at least part of the 
> > functionality of Debian Installer and, more importantly, left users with 
> > a potentially unbootable system after installation.
> <fjp> You can now partition using loop-aes encryption, but the modules are not
>       available for the installed system.
> <fjp> So you cannot access any loop-aes encrypted partitions.
> <fjp> Or (hopefully) the installation will fail during finish-install.
> Well, it would seem we have the first peice of errata for the end of
> http://www.debian.org/releases/etch/debian-installer/etchnhalf

How's this?

Index: etchnhalf.wml
RCS file: /cvs/webwml/webwml/english/releases/etch/debian-installer/etchnhalf.wml,v
retrieving revision 1.4
diff -u -p -r1.4 etchnhalf.wml
--- etchnhalf.wml	15 Jul 2008 08:56:10 -0000	1.4
+++ etchnhalf.wml	27 Jul 2008 21:17:42 -0000
@@ -175,6 +175,9 @@ release.
 <h3 id="errata-r0">Errata specific to <q>etch-and-a-half</q></h3>
-No known issues.
+Partitions encrypted using loop-AES will not be accessable after installation.
+This issue is due to the absence of loop-aes kernel modules for the etchnhalf
+kernel. These modules will be made available in the next update of Debian
+GNU/Linux 4.0, 4.0r5.

dann frazier

Reply to: