[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Base system installation errors in testing due to libldap

On Sunday 18 May 2008, Adeodato Simó wrote:
> > That would imply that something in the base system is still built
> > against the OpenLDAP 2.1 libraries and probably needs to be binNMU'd. 
> > (And the current OpenLDAP packages desperately need another maintainer
> > with time to work on them, but that's a different problem.)
> I don't see such package. Maybe it has to do with the fact that that
> libldap2 is still Prio: important? Frans, are Prio: important packages
> pulled by the default base system install?

Yes. debootstrap always installs packages with prio important or higher. 
That is what defines the "base system".

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: