[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Sid: strange dependence conflict xinetd and openbsd-inetd

>From long ago, xinetd is due for upgrade (from version 1:2.3.14-1.1 to 1:2.3.14-5). But, when I select upgrade, synaptic prompts to remove openbsd-inetd.

I have checked the dependences and conflicts of both xinetd and openbsd-inetd and I do not see any reason for this behaviour.

Is there anything to fix?

Please Cc to me when replying.

Thank you very much.

Reply to: