[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bump xfwm4 in testing given new GTK there

On sam, 2007-11-03 at 11:54 -0400, Steve Langasek wrote:
> Done, but if there's a reason the previous version of xfwm4 is
> incompatible
> with the new gtk+2.0, that should probably be documented as well in a
> conflict in gtk.

In fact, I guess gtk 2.12 could have a Break: xfwm4 4.4.1-2.
There's a bug in xfwm4 with gtk 2.12, and we uploaded a patched version
-after- gtk 2.12 upload, thus it was too late to add a Conflict:

Yves-Alexis Perez

Reply to: