[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: etch and kernels2.4



On Wed, Jun 13, 2007 at 03:37:33PM +0100, Adeodato Simó wrote:
> * Pierre Habouzit [Wed, 13 Jun 2007 14:39:17 +0200]:
> 
> >   The problem I'm mentioning is an etch -> lenny upgrade path issue.
> 
> Right, so the place to address it is the Lenny Release Notes, stating
> there that is *required* for the user to upgrade to an *etch* 2.6 kernel
> before proceeding to even touch /etc/apt/sources.list.

  If people were reading release notes, we wouldn't have this problem,
as etch release notes ask users to install a 2.6 kernel already.

  Facts tells that it's like the 6th or 7th time we have such bug
reports on the libc, and it's not even close to stop. My position is
that the release notes for such an issue that touches well, everybody, -
It's not really a problem in some arcane package right ? - are not
enough.

  Of _course_ we answer to the users to read the release notes blah blah
blah. But we could also completely prevent the problem.

-- 
·O·  Pierre Habouzit
··O                                                madcoder@debian.org
OOO                                                http://www.madism.org

Attachment: pgpJaWCeiKjuy.pgp
Description: PGP signature


Reply to: