[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: poppler transition

Frank Küster píše v St 16. 05. 2007 v 13:31 +0200:
> Ondřej Surý <ondrej@sury.org> wrote:
> > Affected source packages:
> >
> > Package: tetex-bin
> > Package: texlive-bin
> Even one less, because we plan that the next upload of texlive-bin will
> create libkpathsea{4,-dev} binary packages, and tetex-bin can be
> removed.  
> However, that will require NEW processing.  Should we separate these two
> steps in order to get the poppler change in as soon as possible, or just
> go ahead?

I would say, just go ahead.  poppler 0.5.4-4 is sitting in NEW, so worst
thing that could happen is that your packages will FTBFS.

Ondřej Surý <ondrej@sury.org>  ***  http://blog.rfc1925.org/
Kulturní občasník              ***  http://www.obcasnik.cz/

Reply to: