[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: binNMUs of gaim-plugins



On Thu, 2006-10-19 at 19:19 -0700, Steve Langasek wrote:
> Compared to what?  The current versions of all three plugins have a
> dependency on gaim (>= 1:2.0).

gaim 2.0.0beta4 introduced a small incompatibility with plugins for
beta3 that changed a constant in one of the gaim headers and makes the
plugin unloadable unless it's rebuilt against the new header. Most of
the plugins will need to be rebuilt.



Reply to: