[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFH: PHP unbuildable due conflicting dependencies of apache-dev and apache2-prefork-dev

On Sat, Aug 19, 2006 at 03:53:07PM +0200, Ondrej Sury wrote:

> I was trying to prepare security update of php5 and php4 and it's not
> possible to build php atm because conflicting dependencies of apache-dev
> and apache2-prefork-dev.

> apache-dev depends on libbdb4.4-dev
> apache2-prefork-dev depends on libbdb4.3-dev
> libbdb4.4-dev conflicts with libbdb4.3-dev
> This means that we are not able to upload any php build at all.

> I know that it's not problem of apache2, but of php build system.

On the contrary, it is definitely a problem of apache2.  And it seems that
Adam has plans to address the current round of brokenness.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: