[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please unblock testing migration of postgresql-7.4

Hi again,

Martin Pitt [2006-07-16 18:38 +0200]:
> Hi Debian release team,
> according to [1] postgresql-7.4 has recently been blocked to go into
> testing. However, the current testing version is months old and has
> open security holes, so it is crucial that Etch is not released with
> 7.4.9.

Further clarification: the current testing version does not work on
mipsen either, so mipsen users would dist-upgrade straight into a
totally broken database system (which I want to avoid by removing the
packages completely).


Martin Pitt        http://www.piware.de
Ubuntu Developer   http://www.ubuntu.com
Debian Developer   http://www.debian.org

In a world without walls and fences, who needs Windows and Gates?

Attachment: signature.asc
Description: Digital signature

Reply to: