[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xmms-kde

On Sat, Jan 14, 2006 at 03:28:58PM +0100, Peter Eisentraut wrote:
> I don't know what this means

> http://bjorn.haxx.se/debian/testing.pl?package=xmms-kde

> * xmms-kde has no old version in testing (trying to add, not update) 
> * Adding xmms-kde makes 1 non-depending packages uninstallable on hppa: xmms-kde (recur was tried but failed) 

> Could you please apply one of your hammers to resolve this?  Thanks.

It means that we're ignoring out-of-date binaries on hppa, but not
uninstallable ones; and no version of xmms-kde has built yet against the
current KDE libs on hppa.  Since the hppa autobuilder is apparently down
right now, I've gone ahead and forced the update in.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Attachment: signature.asc
Description: Digital signature

Reply to: