[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: taking over ICU, library/C++ transition issues

Jay Berkenbilt writes:
> There are API and ABI changes between 2.1 and 3.2 (not surprisingly)
> and also between 2.8 and 3.2.  There is also a C++ library here.
> Given that nothing urgently needs version 3.2, would it be better to
> wait to do the ICU library transition until after the C++ transition
> is done?  Do we have a time frame on that yet?

openoffice.org2 ships icu in it's sources and uses them at build
time. Maybe it's worth to use the system provided icu. OOo2 may be
picky about versions, so please check with Rene, if it's possible to
use the system version, and which version OOo2 requires.


Reply to: