[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: proposed fix to allow security support for fai-kernels in sarge (#297811)



Hi Steve,

On Tuesday 05 April 2005 16:54, Steve Langasek wrote:
> To reiterate our discussion on IRC, I don't think this addresses my
> concerns, which are that:
>
> - Nothing in the package (binary or source) uniquely identifies the
> kernel-source patchlevel used (including the added ABI name, since ABI name
> != patchlevel)

I've changed the build dependencies to kernel-tree-2.6.8-15 and  
kernel-tree-2.4.27-8 now.

> - Nothing in the source or binary package names matches the
> kernel.*2\.(4\.27|6\.8) regexp that I've been using so far to identify the
> kernel packages requiring attention
>
> I have no knowledge of how important the latter is to the security team;

As it seems, it's not really important at least to Joey.

> they may not be bothered by it as long as they're aware that this package
> exists which doesn't follow the usual naming convention.  (which I presume
> that after this thread, at least one member of the security team *is* aware
> of this.)

Hmmm... the only mail address for stable security support on 
http://www.debian.org/intro/organization is joey@debian.org - 
<debian-security-private@lists.debian.org>  didnt seem appropriate to me. 
Would that have been a better address ?


regards,
 Holger

Attachment: pgpXJ9w75UfqS.pgp
Description: PGP signature


Reply to: