[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-lyx-devel] Bug#475523: Any idea on #475523? - LyX unusable with Qt 4.4.0rc1-2


Sven Hoexter wrote:
> with Qt 4.4.0rc1-2 hitting unstable we noticed that LyX fails badly. I've
> no clue if it's a problem of LyX with the new Qt version or a problem within
> Qt 4.4.
> Maybe you can take a look at
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475523
> and give me a hint.
> Rebuilding LyX doesn't help so I guess it's not just a problem with the ABI
> rollback.

Well, the backtrace indicates that the segfault occurred from within qt. So it
looks like a qt bug, or...?


Reply to: