[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385299: umbrello: Umbrello should depend on kdebase-bin

Le lun 19 fév 2007 14:11:24 GMT Sune Vuorela <debian@pusling.com> a écrit :
> > I have used umbrello in a GNOME environement and experience the same bug
> > as you. To resolved it I had to manually install kdebase-bin (which
> > contains the 'drkonqi' executable).
> Why do you think umbrello needs drkonqi ?
After a fresh Etch install with GNOME (default desktop), I have apt-get
install umbrello.

I have then found that any change I made to my diagram are not saved. So
I launch umbrello from a terminal and see that it was crashing with : 

| KCrash: Application 'umbrello' crashing...
| Could not find 'drkonqi' executable.
| KCrash cannot reach kdeinit, launching directly.

So I have apt-get install kdebase-bin to provide drkonqi, and since then
I haven't had any trouble with umbrello in a GNOME environement (saving

> drkonqi is used when a application crashes - not for normal use.
> I will downgrade this soon, unless I get better reasonings

May be it's not drkonqi that is required. Anyway, feel free to downgrade
if you think serious is not justified.


Attachment: signature.asc
Description: Digital signature

Reply to: