[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#385299: umbrello: Umbrello should depend on kdebase-bin



On Monday 19 February 2007, Djoume SALVETTI wrote:
> Package: umbrello
> Version: 4:3.5.5-3
> Followup-For: Bug #385299
>
> retitle  #385299 Umbrello should depend on kdebase-bin
> severity #385299 serious

I fail to see the justification for this.

> I have used umbrello in a GNOME environement and experience the same bug
> as you. To resolved it I had to manually install kdebase-bin (which
> contains the 'drkonqi' executable).

Why do you think umbrello needs drkonqi ?

drkonqi is used when a application crashes - not for normal use.

I will downgrade this soon, unless I get better reasonings

/Sune
-- 
Man, do you know how to turn off a kernel?

From Word 95 you either must overclock a keyboard, or should never rename the 
provider and therefore you never need to explore the level-4 EIDE line for 
deleting a forward.

Attachment: pgpzGlOLXaJtG.pgp
Description: PGP signature


Reply to: