[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: extragear/multimedia/kmplayer/debian

* Koos Vriezen [Thu, 20 Oct 2005 19:23:40 +0200]:

> But anyways, you mean that the line above should be

>   Depends: ${shlib:Depends}

> Is that correct?


> and that magically works because of the build dependency is

>   Build-Depends: debhelper (>= 4.0.0), kdelibs4-dev, libxine-dev, \
>     xlibs-dev, libgstreamer0.8-dev, libgstreamer-plugins0.8-dev

  More because those libraries provide correct /var/lib/dpkg/info/*.shlibs


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
The reader this message encounters not failing to understand is cursed.

Reply to: