[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kmail and newimap4

El Jueves, 9 de Septiembre de 2004 02:56, Josh Gilbert escribió:
> Thank you for the prompt response.
> Hmm, I didn't look at it that way. Has kmail always recommended
> kdepim-kio-plugins? If not, was it recommended during the dist-upgrade
> process?

Looking at packages.debian.org, I see that there is a 3.2 version in Sarge, 
and a 3.3 version in Sid. Only the 3.3 version has the newimap kioslave:


I don't know if apt-get handles well this upgrade, cause I am actually using 
aptitude installing always recommended packages. BTW, aptitude can be very 
very similar (almost identical for many uses) to apt-get when is run in 
command line, so is not a bad idea to switch to it ;-)

> Again, you make a good case and I see things differently now.

Thanks. On the other hand, note that I'm not the mantainer of this package, 
neither a debian developer, so my opinion is just that: an opinion. But the 
mantainers are usually very busy, so I try to help them a bit, explaining 
their decisions when they are not 100% clear.


Alex (a.k.a. suy) - GPG ID 0x0B8B0BC2
http://darkshines.net/ - Jabber ID: suy@bulmalug.net

Reply to: