[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#266078: The Bug report

* Bernd Donner [Tue, 17 Aug 2004 10:11:20 +0200]:
> Sorry, some garbage remained at the end of the original posting.

> The package depends on libbluetooth1 and on libgnokii2. But kaddressbook can 
> be usefull without having bluetooth or a nokia handy.

  and you can have libbluetooth1 and libgnokii2 installed and your
  system will run fine.

  I mean, is there a reason (apart from libgnokii2 wasting ~1Mb of
  space!) to not allow them to be installed? They just depend on libc6,
  so it's not like they pull anything to be installed.


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
One of my most productive days was throwing away 1000 lines of code.
                -- Ken Thompson

Reply to: