[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231339: [kregexpeditor] Old package libkregexpeditor not removed on upgrade

On Sunday 08 February 2004 22:29, Dominique Devriese wrote:

> I thought the problem was about a package remaining installed while it
> should not have been, which is hardly going to cause an upgrade to
> abort.

Sorry, got confused. This is what caused the abort.

After solving that and finishing the upgrade with apt-get dist-upgrade. I 
noticed that libkregexpeditor_4:3.1.4-0woody1 was shown as obsolete.


Reply to: