[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

kde buildds screwed?

hi everyone,

i am trying to update umbrello to the new version, but all the buildds
come up with a weird error [0] about some object not being for this
architecture. this looks a lot like i am doing something wrong or as if
i would ship i386 objects with the package, so i checked everything and
it looks really good to me, plus the changes to the last version (which
built fine) are small and should not lead to such grave problems.

i wanted to build the package myself on a non-i386 architecture, but
debootstrap lookes a bit borked on mipsel, and my sponsor said something
about the buildds being broken for kde builds so i thought i might just
ask here: do you guys know anything about this? anything i can do to
find out more?

cu  robert

[0] http://buildd.debian.org/build.php?arch=&pkg=umbrello

Robert Lemmen                               http://www.semistable.com 

Reply to: